{"action":"Upgrade xfpt to 1.00-3 or later.","affected":[{"fixed":"1.00-3","introduced":"0"}],"component":"xfpt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.00-3"],"id":"tcs_01M5NKYG5JP1FVTGHEGP3V4K5M","modified_at":"2026-09-15T09:03:06.543615996Z","published_at":"2024-08-29T11:15:26.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-43700","https://security-tracker.debian.org/tracker/CVE-2024-43700"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-43700#Debian:14/xfpt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-43700"}],"summary":"xfpt versions prior to 1.01 fails to handle appropriately some parameters inside the input data, resulting in a stack-based buffer overflow vulnerability. When a user of the affected product is tricke"}