{"action":"Upgrade ironic to 1:26.1.0-1 or later.","affected":[{"fixed":"1:26.1.0-1","introduced":"0"}],"component":"ironic","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:26.1.0-1"],"id":"tcs_01M5NKZMY9DP2FQXGNTAH7BZJZ","modified_at":"2026-11-02T12:02:47.817570526Z","published_at":"2024-09-06T01:15:11.150Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-44082","https://security-tracker.debian.org/tracker/CVE-2024-44082"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-44082#Debian:13/ironic","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-44082"}],"summary":"In OpenStack Ironic before 26.0.1 and ironic-python-agent before 9.13.1, there is a vulnerability in image processing, in which a crafted image could be used by an authenticated user to exploit undesi"}