{"action":"Upgrade wordpress to 6.1.9+dfsg1-0+deb12u1 or later.","affected":[{"fixed":"6.1.9+dfsg1-0+deb12u1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.1.9+dfsg1-0+deb12u1"],"id":"tcs_01M5NKZWADEXY3246P55F0FGJ4","modified_at":"2026-09-15T09:03:09.277271132Z","published_at":"2024-05-03T06:15:14.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-4439","https://security-tracker.debian.org/tracker/CVE-2024-4439"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-4439","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-4439"}],"summary":"WordPress Core is vulnerable to Stored Cross-Site Scripting via user display names in the Avatar block in various versions up to 6.5.2 due to insufficient output escaping on the display name. This mak"}