{"action":"Upgrade python-django to 3:4.2.16-1 or later.","affected":[{"fixed":"3:4.2.16-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3:4.2.16-1"],"id":"tcs_01M5NM11FW6J56BQV4ZH8BPT71","modified_at":"2026-09-15T09:03:13.310784309Z","published_at":"2024-10-08T16:15:11.903Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-45230","https://security-tracker.debian.org/tracker/CVE-2024-45230"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-45230#Debian:13/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-45230"}],"summary":"An issue was discovered in Django 5.1 before 5.1.1, 5.0 before 5.0.9, and 4.2 before 4.2.16. The urlize() and urlizetrunc() template filters are subject to a potential denial-of-service attack via ver"}