{"action":"Upgrade fort-validator to 1.5.4-1+deb12u1 or later.","affected":[{"fixed":"1.5.4-1+deb12u1","introduced":"0"}],"component":"fort-validator","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.4-1+deb12u1"],"id":"tcs_01M5NM123GCW1PRW7K6EPG1XTH","modified_at":"2026-11-02T12:03:00.838549049Z","published_at":"2024-08-24T23:15:04.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-45234","https://security-tracker.debian.org/tracker/CVE-2024-45234"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-45234","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-45234"}],"summary":"An issue was discovered in Fort before 1.6.3. A malicious RPKI repository that descends from a (trusted) Trust Anchor can serve (via rsync or RRDP) an ROA or a Manifest containing a signedAttrs encode"}