{"action":"Upgrade fort-validator to 1.6.3-1 or later.","affected":[{"fixed":"1.6.3-1","introduced":"0"}],"component":"fort-validator","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.3-1"],"id":"tcs_01M5NM127M9GCZ19C5EAA3G3W2","modified_at":"2026-09-15T09:03:09.595950365Z","published_at":"2024-08-24T23:15:04.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-45234","https://security-tracker.debian.org/tracker/CVE-2024-45234"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-45234#Debian:13/fort-validator","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-45234"}],"summary":"An issue was discovered in Fort before 1.6.3. A malicious RPKI repository that descends from a (trusted) Trust Anchor can serve (via rsync or RRDP) an ROA or a Manifest containing a signedAttrs encode"}