{"action":"Upgrade fort-validator to 1.6.3-1 or later.","affected":[{"fixed":"1.6.3-1","introduced":"0"}],"component":"fort-validator","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.3-1"],"id":"tcs_01M5NM13CP9JVAM425H928APPP","modified_at":"2026-09-15T09:03:10.076608989Z","published_at":"2024-08-24T23:15:04.243Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-45237","https://security-tracker.debian.org/tracker/CVE-2024-45237"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-45237#Debian:13/fort-validator","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-45237"}],"summary":"An issue was discovered in Fort before 1.6.3. A malicious RPKI repository that descends from a (trusted) Trust Anchor can serve (via rsync or RRDP) a resource certificate containing a Key Usage extens"}