{"action":"Upgrade fort-validator to 1.6.3-1 or later.","affected":[{"fixed":"1.6.3-1","introduced":"0"}],"component":"fort-validator","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.3-1"],"id":"tcs_01M5NM14AH7BAJ5NEKQ8WDWGDW","modified_at":"2026-09-15T09:03:09.466602823Z","published_at":"2024-08-24T23:15:04.353Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-45239","https://security-tracker.debian.org/tracker/CVE-2024-45239"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-45239#Debian:14/fort-validator","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-45239"}],"summary":"An issue was discovered in Fort before 1.6.3. A malicious RPKI repository that descends from a (trusted) Trust Anchor can serve (via rsync or RRDP) an ROA or a Manifest containing a null eContent fiel"}