{"action":"Upgrade expat to 2.6.2-2 or later.","affected":[{"fixed":"2.6.2-2","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.2-2"],"id":"tcs_01M5NM19DT018ACC7JYCVEAVH1","modified_at":"2026-09-15T09:03:03.832329787Z","published_at":"2024-08-30T03:15:03.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-45490","https://security-tracker.debian.org/tracker/CVE-2024-45490"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-45490#Debian:13/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-45490"}],"summary":"An issue was discovered in libexpat before 2.6.3. xmlparse.c does not reject a negative length for XML_ParseBuffer."}