{"action":"Upgrade cacti to 1.2.28+ds1-4 or later.","affected":[{"fixed":"1.2.28+ds1-4","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.28+ds1-4"],"id":"tcs_01M5NM1DD3Q5KZ2BM2WTTKESGP","modified_at":"2026-09-15T09:03:09.619267084Z","published_at":"2025-01-27T16:15:31.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-45598","https://security-tracker.debian.org/tracker/CVE-2024-45598"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-45598#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-45598"}],"summary":"Cacti is an open source performance and fault management framework. Prior to 1.2.29, an administrator can change the `Poller Standard Error Log Path` parameter in either Installation Step 5 or in Conf"}