{"action":"Upgrade opensc to 0.25.1-2.1 or later.","affected":[{"fixed":"0.25.1-2.1","introduced":"0"}],"component":"opensc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.25.1-2.1"],"id":"tcs_01M5NM1F2R2HPH67JABDRPT00A","modified_at":"2026-09-15T09:03:13.453565618Z","published_at":"2024-09-03T22:15:05.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-45618","https://security-tracker.debian.org/tracker/CVE-2024-45618"],"severity":{"label":"low","score":3.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-45618#Debian:13/opensc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-45618"}],"summary":"A vulnerability was found in pkcs15-init in OpenSC. An attacker could use a crafted USB Device or Smart Card, which would present the system with a specially crafted response to APDUs. Insufficient or"}