{"action":"Upgrade opensc to 0.25.1-2.1 or later.","affected":[{"fixed":"0.25.1-2.1","introduced":"0"}],"component":"opensc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.25.1-2.1"],"id":"tcs_01M5NM1FJBYVSXM0AMTAY04TXX","modified_at":"2026-09-15T09:03:03.822669325Z","published_at":"2024-09-03T22:15:05.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-45619","https://security-tracker.debian.org/tracker/CVE-2024-45619"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-45619#Debian:14/opensc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-45619"}],"summary":"A vulnerability was found in OpenSC, OpenSC tools, PKCS#11 module, minidriver, and CTK. An attacker could use a crafted USB Device or Smart Card, which would present the system with a specially crafte"}