{"action":"Upgrade vlc to 3.0.21-0+deb12u1 or later.","affected":[{"fixed":"3.0.21-0+deb12u1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.21-0+deb12u1"],"id":"tcs_01M5NM1TNPQC1S12NG2K37FP67","modified_at":"2026-09-15T09:03:13.499397757Z","published_at":"2024-09-25T15:15:14.567Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-46461","https://security-tracker.debian.org/tracker/CVE-2024-46461"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-46461","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-46461"}],"summary":"VLC media player 3.0.20 and earlier is vulnerable to denial of service through an integer overflow which could be triggered with a maliciously crafted mms stream (heap based overflow). If successful,"}