{"action":"Upgrade nagvis to 1:1.9.47-1 or later.","affected":[{"fixed":"1:1.9.47-1","introduced":"0"}],"component":"nagvis","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.9.47-1"],"id":"tcs_01M5NM45VGAHD5D7SY8M1S6VMV","modified_at":"2026-09-15T09:03:20.105836699Z","published_at":"2025-05-27T07:15:35.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-47090","https://security-tracker.debian.org/tracker/CVE-2024-47090"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-47090#Debian:14/nagvis","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-47090"}],"summary":"Improper neutralization of input in Nagvis before version 1.9.47 which can lead to XSS"}