{"action":"Upgrade oath-toolkit to 2.6.7-3.1+deb12u1 or later.","affected":[{"fixed":"2.6.7-3.1+deb12u1","introduced":"0"}],"component":"oath-toolkit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.6.7-3.1+deb12u1"],"id":"tcs_01M5NM48W40736D93ZGX80XVT0","modified_at":"2026-09-15T09:03:20.135862812Z","published_at":"2024-10-09T05:15:13.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-47191","https://security-tracker.debian.org/tracker/CVE-2024-47191"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-47191","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-47191"}],"summary":"pam_oath.so in oath-toolkit 2.6.7 through 2.6.11 before 2.6.12 allows root privilege escalation because, in the context of PAM code running as root, it mishandles usersfile access, such as by calling"}