{"action":"Upgrade oath-toolkit to 2.6.12-1 or later.","affected":[{"fixed":"2.6.12-1","introduced":"0"}],"component":"oath-toolkit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.6.12-1"],"id":"tcs_01M5NM493M2QF1JXG02T3007FE","modified_at":"2026-11-02T12:02:52.157224483Z","published_at":"2024-10-09T05:15:13.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-47191","https://security-tracker.debian.org/tracker/CVE-2024-47191"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-47191#Debian:14/oath-toolkit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-47191"}],"summary":"pam_oath.so in oath-toolkit 2.6.7 through 2.6.11 before 2.6.12 allows root privilege escalation because, in the context of PAM code running as root, it mishandles usersfile access, such as by calling"}