{"action":"Upgrade apache2 to 2.4.64-1 or later.","affected":[{"fixed":"2.4.64-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.64-1"],"id":"tcs_01M5NM49V55XDHTHPY6MQ48FYC","modified_at":"2026-09-15T09:03:19.676235218Z","published_at":"2025-07-10T17:15:46.400Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-47252","https://security-tracker.debian.org/tracker/CVE-2024-47252"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-47252#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-47252"}],"summary":"Insufficient escaping of user-supplied data in mod_ssl in Apache HTTP Server 2.4.63 and earlier allows an untrusted SSL/TLS client to insert escape characters into log files in some configurations. In"}