{"action":"Upgrade vim to 2:9.0.1378-2+deb12u1 or later.","affected":[{"fixed":"2:9.0.1378-2+deb12u1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:9.0.1378-2+deb12u1"],"id":"tcs_01M5NM5WZ25XSAVE1WWMF09393","modified_at":"2026-09-15T09:03:04.191235524Z","published_at":"2024-10-07T22:15:03.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-47814","https://security-tracker.debian.org/tracker/CVE-2024-47814"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-47814","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-47814"}],"summary":"Vim is an open source, command line text editor. A use-after-free was found in Vim < 9.1.0764. When closing a buffer (visible in a window) a BufWinLeave auto command can cause an use-after-free if thi"}