{"action":"Upgrade openrefine to 3.6.2-2+deb12u3 or later.","affected":[{"fixed":"3.6.2-2+deb12u3","introduced":"0"}],"component":"openrefine","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.6.2-2+deb12u3"],"id":"tcs_01M5NM60KKEN8DH9RZ1P57WPPV","modified_at":"2026-09-15T09:03:10.460125903Z","published_at":"2024-10-24T21:15:12.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-47878","https://security-tracker.debian.org/tracker/CVE-2024-47878"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-47878","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-47878"}],"summary":"OpenRefine is a free, open source tool for working with messy data. Prior to version 3.8.3, the `/extension/gdata/authorized` endpoint includes the `state` GET parameter verbatim in a `<script>` tag i"}