{"action":"Upgrade mediawiki to 1:1.39.10-1~deb12u1 or later.","affected":[{"fixed":"1:1.39.10-1~deb12u1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.39.10-1~deb12u1"],"id":"tcs_01M5NM6366TGKKE2JTYC1B6TTE","modified_at":"2026-09-15T09:03:13.562280936Z","published_at":"2024-10-04T22:15:02.687Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-47913","https://security-tracker.debian.org/tracker/CVE-2024-47913"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-47913","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-47913"}],"summary":"An issue was discovered in the AbuseFilter extension for MediaWiki before 1.39.9, 1.40.x and 1.41.x before 1.41.3, and 1.42.x before 1.42.2. An API caller can match a filter condition against AbuseFil"}