{"action":"Upgrade lemonldap-ng to 2.20.0+ds-1 or later.","affected":[{"fixed":"2.20.0+ds-1","introduced":"0"}],"component":"lemonldap-ng","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.20.0+ds-1"],"id":"tcs_01M5NM6A8RQNZ8KBYS027D1PFV","modified_at":"2026-11-02T12:02:51.445933842Z","published_at":"2024-10-09T23:15:11.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-48933","https://security-tracker.debian.org/tracker/CVE-2024-48933"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-48933#Debian:13/lemonldap-ng","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-48933"}],"summary":"A cross-site scripting (XSS) vulnerability in LemonLDAP::NG before 2.19.3 allows remote attackers to inject arbitrary web script or HTML into the login page via a username if userControl has been set"}