{"action":"Upgrade slurm-wlm to 24.05.4-1 or later.","affected":[{"fixed":"24.05.4-1","introduced":"0"}],"component":"slurm-wlm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["24.05.4-1"],"id":"tcs_01M5NM6AM1N1660B6P5MZXB3JP","modified_at":"2026-09-15T09:03:10.513117483Z","published_at":"2024-10-28T04:15:02.900Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-48936","https://security-tracker.debian.org/tracker/CVE-2024-48936"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-48936#Debian:14/slurm-wlm","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-48936"}],"summary":"SchedMD Slurm before 24.05.4 has Incorrect Authorization. A mistake in authentication handling in stepmgr could permit an attacker to execute processes under other users' jobs. This is limited to jobs"}