{"action":"Upgrade znuny to 6.5.11-1 or later.","affected":[{"fixed":"6.5.11-1","introduced":"0"}],"component":"znuny","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.5.11-1"],"id":"tcs_01M5NM6AVKMDGEPV38DDR3C14C","modified_at":"2026-09-15T09:03:10.545648780Z","published_at":"2024-10-11T21:15:07.307Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-48937","https://security-tracker.debian.org/tracker/CVE-2024-48937"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-48937#Debian:13/znuny","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-48937"}],"summary":"Znuny before LTS 6.5.1 through 6.5.10 and 7.0.1 through 7.0.16 allows XSS. JavaScript code in the short description of the SLA field in Activity Dialogues is executed."}