{"action":"Upgrade python-werkzeug to 2.2.2-3+deb12u1 or later.","affected":[{"fixed":"2.2.2-3+deb12u1","introduced":"0"}],"component":"python-werkzeug","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.2-3+deb12u1"],"id":"tcs_01M5NM6NGGVTJMTH52NDG1WGB4","modified_at":"2026-09-15T09:03:13.918011074Z","published_at":"2024-10-25T20:15:04.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-49767","https://security-tracker.debian.org/tracker/CVE-2024-49767"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-49767","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-49767"}],"summary":"Werkzeug is a Web Server Gateway Interface web application library. Applications using `werkzeug.formparser.MultiPartParser` corresponding to a version of Werkzeug prior to 3.0.6 to parse `multipart/f"}