{"action":"Upgrade python-werkzeug to 3.1.3-2 or later.","affected":[{"fixed":"3.1.3-2","introduced":"0"}],"component":"python-werkzeug","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.1.3-2"],"id":"tcs_01M5NM6NM2E8H9C18PWAX5H74M","modified_at":"2026-11-02T12:03:04.862523112Z","published_at":"2024-10-25T20:15:04.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-49767","https://security-tracker.debian.org/tracker/CVE-2024-49767"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-49767#Debian:13/python-werkzeug","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-49767"}],"summary":"Werkzeug is a Web Server Gateway Interface web application library. Applications using `werkzeug.formparser.MultiPartParser` corresponding to a version of Werkzeug prior to 3.0.6 to parse `multipart/f"}