{"action":"Upgrade trafficserver to 9.2.5+ds-0+deb12u2 or later.","affected":[{"fixed":"9.2.5+ds-0+deb12u2","introduced":"0"}],"component":"trafficserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.2.5+ds-0+deb12u2"],"id":"tcs_01M5NMBB6KBR002SYM8EPMQ1K8","modified_at":"2026-11-02T12:02:55.803510728Z","published_at":"2024-11-14T10:15:08.013Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-50305","https://security-tracker.debian.org/tracker/CVE-2024-50305"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-50305","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-50305"}],"summary":"Valid Host header field can cause Apache Traffic Server to crash on some platforms. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.5. Users are recommended to upgrade to version 9.2."}