{"action":"Upgrade kmail-account-wizard to 4:22.12.3-1+deb12u1 or later.","affected":[{"fixed":"4:22.12.3-1+deb12u1","introduced":"0"}],"component":"kmail-account-wizard","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:22.12.3-1+deb12u1"],"id":"tcs_01M5NMBHEE7QRSSCCHV6X7142Q","modified_at":"2026-09-15T09:03:15.144953078Z","published_at":"2024-10-28T00:15:03.720Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-50624","https://security-tracker.debian.org/tracker/CVE-2024-50624"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-50624","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-50624"}],"summary":"ispdbservice.cpp in KDE Kmail before 6.2.0 allows man-in-the-middle attackers to trigger use of an attacker-controlled mail server because cleartext HTTP is used for a URL such as http://autoconfig.ex"}