{"action":"Upgrade chromium to 125.0.6422.76-1 or later.","affected":[{"fixed":"125.0.6422.76-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["125.0.6422.76-1"],"id":"tcs_01M5NMBMBC41PR8SDNMNC3YJZT","modified_at":"2026-09-15T09:03:14.587190150Z","published_at":"2024-05-22T16:15:10.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-5158","https://security-tracker.debian.org/tracker/CVE-2024-5158"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-5158#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-5158"}],"summary":"Type Confusion in V8 in Google Chrome prior to 125.0.6422.76 allowed a remote attacker to potentially perform arbitrary read/write via a crafted HTML page. (Chromium security severity: High)"}