{"action":"Upgrade libsoup3 to 3.6.0-4 or later.","affected":[{"fixed":"3.6.0-4","introduced":"0"}],"component":"libsoup3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6.0-4"],"id":"tcs_01M5NMC0M9Q5ZP2KT2GB3X4KXP","modified_at":"2026-11-02T12:03:07.687646472Z","published_at":"2024-11-11T20:15:20.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-52531","https://security-tracker.debian.org/tracker/CVE-2024-52531"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-52531#Debian:13/libsoup3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-52531"}],"summary":"GNOME libsoup before 3.6.1 allows a buffer overflow in applications that perform conversion to UTF-8 in soup_header_parse_param_list_strict. There is a plausible way to reach this remotely via soup_me"}