{"action":"Upgrade chromium to 125.0.6422.112-1 or later.","affected":[{"fixed":"125.0.6422.112-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["125.0.6422.112-1"],"id":"tcs_01M5NMC4DBW91YSYX5D2K2D2S1","modified_at":"2026-09-15T09:03:14.720168686Z","published_at":"2024-05-28T15:15:10.443Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-5274","https://security-tracker.debian.org/tracker/CVE-2024-5274"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-5274#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-5274"}],"summary":"Type Confusion in V8 in Google Chrome prior to 125.0.6422.112 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: High)"}