{"action":"Upgrade lemonldap-ng to 2.20.1+ds-1 or later.","affected":[{"fixed":"2.20.1+ds-1","introduced":"0"}],"component":"lemonldap-ng","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.20.1+ds-1"],"id":"tcs_01M5NMC70RBS2C44GGCRJD3MWK","modified_at":"2026-10-18T04:00:06.053527903Z","published_at":"2024-11-18T06:15:06.460Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-52946","https://security-tracker.debian.org/tracker/CVE-2024-52946"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-52946#Debian:13/lemonldap-ng","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-52946"}],"summary":"An issue was discovered in LemonLDAP::NG before 2.20.1. An Improper Check during session refresh allows an authenticated user to raise their authentication level if the admin configured an \"Adaptative"}