{"action":"Upgrade lemonldap-ng to 2.20.1+ds-1 or later.","affected":[{"fixed":"2.20.1+ds-1","introduced":"0"}],"component":"lemonldap-ng","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.20.1+ds-1"],"id":"tcs_01M5NMC7MYPA65PFVGP1NF1VW7","modified_at":"2026-10-18T04:00:06.061309130Z","published_at":"2024-11-18T06:15:06.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-52947","https://security-tracker.debian.org/tracker/CVE-2024-52947"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-52947#Debian:14/lemonldap-ng","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-52947"}],"summary":"A cross-site scripting (XSS) vulnerability in LemonLDAP::NG before 2.20.1 allows remote attackers to inject arbitrary web script or HTML via the url parameter of the upgrade session confirmation page"}