{"action":"Upgrade python-virtualenv to 20.26.6+ds-1 or later.","affected":[{"fixed":"20.26.6+ds-1","introduced":"0"}],"component":"python-virtualenv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["20.26.6+ds-1"],"id":"tcs_01M5NMEQK5T13TXABAC7HVBZD2","modified_at":"2026-09-15T09:03:16.053205041Z","published_at":"2024-11-24T16:15:06.647Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-53899","https://security-tracker.debian.org/tracker/CVE-2024-53899"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-53899#Debian:14/python-virtualenv","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-53899"}],"summary":"virtualenv before 20.26.6 allows command injection through the activation scripts for a virtual environment. Magic template strings are not quoted correctly when replacing. NOTE: this is not the same"}