{"action":"Upgrade tomcat9 to 9.0.70-2 or later.","affected":[{"fixed":"9.0.70-2","introduced":"0"}],"component":"tomcat9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.0.70-2"],"id":"tcs_01M5NMF6PJ4A1P29FKHN9C7K2H","modified_at":"2026-11-02T12:03:09.453659657Z","published_at":"2024-12-17T13:15:18.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-54677","https://security-tracker.debian.org/tracker/CVE-2024-54677"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-54677#Debian:12/tomcat9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-54677"}],"summary":"Uncontrolled Resource Consumption vulnerability in the examples web application provided with Apache Tomcat leads to denial of service. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.1,"}