{"action":"Upgrade libposix-2008-perl to 0.24-1 or later.","affected":[{"fixed":"0.24-1","introduced":"0"}],"component":"libposix-2008-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.24-1"],"id":"tcs_01M5NMFDS8M6BS325HKKXY77QW","modified_at":"2026-11-02T12:03:09.732955406Z","published_at":"2024-12-09T02:15:19.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-55564","https://security-tracker.debian.org/tracker/CVE-2024-55564"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-55564#Debian:13/libposix-2008-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-55564"}],"summary":"The POSIX::2008 package before 0.24 for Perl has a potential _execve50c env buffer overflow."}