{"action":"Upgrade libposix-2008-perl to 0.24-1 or later.","affected":[{"fixed":"0.24-1","introduced":"0"}],"component":"libposix-2008-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.24-1"],"id":"tcs_01M5NMFDWQQWSM2Q3DS9D0KZ70","modified_at":"2026-09-15T09:02:38.354659981Z","published_at":"2024-12-09T02:15:19.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-55564","https://security-tracker.debian.org/tracker/CVE-2024-55564"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-55564#Debian:14/libposix-2008-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-55564"}],"summary":"The POSIX::2008 package before 0.24 for Perl has a potential _execve50c env buffer overflow."}