{"action":"Upgrade node-postcss to 8.4.49+~cs9.2.32-1 or later.","affected":[{"fixed":"8.4.49+~cs9.2.32-1","introduced":"0"}],"component":"node-postcss","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.4.49+~cs9.2.32-1"],"id":"tcs_01M5NMFEV6VEAPC41SRNGE0PA5","modified_at":"2026-09-15T09:03:15.641225481Z","published_at":"2024-12-09T02:15:19.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-55565","https://security-tracker.debian.org/tracker/CVE-2024-55565"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-55565#Debian:14/node-postcss","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-55565"}],"summary":"nanoid (aka Nano ID) before 5.0.9 mishandles non-integer values. 3.3.8 is also a fixed version."}