{"action":"Upgrade python-zipp to 3.19.2-1 or later.","affected":[{"fixed":"3.19.2-1","introduced":"0"}],"component":"python-zipp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.19.2-1"],"id":"tcs_01M5NMFJN08R267B4NVTEEXPVW","modified_at":"2026-09-15T09:03:19.941810881Z","published_at":"2024-07-09T00:15:02.320Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-5569","https://security-tracker.debian.org/tracker/CVE-2024-5569"],"severity":{"label":"medium","score":6.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-5569#Debian:14/python-zipp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-5569"}],"summary":"A Denial of Service (DoS) vulnerability exists in the jaraco/zipp library, affecting all versions prior to 3.19.1. The vulnerability is triggered when processing a specially crafted zip file that lead"}