{"action":"Upgrade openvpn to 2.6.11-1 or later.","affected":[{"fixed":"2.6.11-1","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.11-1"],"id":"tcs_01M5NMFMFQKSCZ2XM9H4RDAP3N","modified_at":"2026-09-15T09:02:37.751045422Z","published_at":"2025-01-06T14:15:08.807Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-5594","https://security-tracker.debian.org/tracker/CVE-2024-5594"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-5594#Debian:13/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-5594"}],"summary":"OpenVPN before 2.6.11 does not santize PUSH_REPLY messages properly which an attacker controlling the server can use to inject unexpected arbitrary data ending up in client logs."}