{"action":"Upgrade fastnetmon to 1.2.8-1 or later.","affected":[{"fixed":"1.2.8-1","introduced":"0"}],"component":"fastnetmon","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.8-1"],"id":"tcs_01M5NMFMZ0M7RV4S875811M509","modified_at":"2026-11-02T12:03:09.498561543Z","published_at":"2024-12-15T03:15:16.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-56072","https://security-tracker.debian.org/tracker/CVE-2024-56072"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-56072#Debian:14/fastnetmon","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-56072"}],"summary":"An issue was discovered in FastNetMon Community Edition through 1.2.7. The sFlow v5 plugin allows remote attackers to cause a denial of service (application crash) via a crafted packet that specifies"}