{"action":"Upgrade jinja2 to 3.1.2-1+deb12u2 or later.","affected":[{"fixed":"3.1.2-1+deb12u2","introduced":"0"}],"component":"jinja2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.1.2-1+deb12u2"],"id":"tcs_01M5NMFQEG7V4PQJTJBKYCKDRG","modified_at":"2026-09-15T09:03:19.934241193Z","published_at":"2024-12-23T16:15:07.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-56201","https://security-tracker.debian.org/tracker/CVE-2024-56201"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-56201","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-56201"}],"summary":"Jinja is an extensible templating engine. In versions on the 3.x branch prior to 3.1.5, a bug in the Jinja compiler allows an attacker that controls both the content and filename of a template to exec"}