{"action":"Upgrade jinja2 to 3.1.5-1 or later.","affected":[{"fixed":"3.1.5-1","introduced":"0"}],"component":"jinja2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.5-1"],"id":"tcs_01M5NMFQV33S6FQQGJW48RCAXK","modified_at":"2026-09-15T09:03:19.934241193Z","published_at":"2024-12-23T16:15:07.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-56201","https://security-tracker.debian.org/tracker/CVE-2024-56201"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-56201#Debian:14/jinja2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-56201"}],"summary":"Jinja is an extensible templating engine. In versions on the 3.x branch prior to 3.1.5, a bug in the Jinja compiler allows an attacker that controls both the content and filename of a template to exec"}