{"action":"Upgrade fort-validator to 1.6.5-1 or later.","affected":[{"fixed":"1.6.5-1","introduced":"0"}],"component":"fort-validator","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.5-1"],"id":"tcs_01M5NMFV05DRY4TFSPJKPNZ6B3","modified_at":"2026-11-02T12:03:14.978569386Z","published_at":"2024-12-22T23:15:06.613Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-56375","https://security-tracker.debian.org/tracker/CVE-2024-56375"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-56375","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-56375"}],"summary":"An integer underflow was discovered in Fort 1.6.3 and 1.6.4 before 1.6.5. A malicious RPKI repository that descends from a (trusted) Trust Anchor can serve (via rsync or RRDP) a Manifest RPKI object c"}