{"action":"Upgrade poppler to 22.12.0-2+deb12u1 or later.","affected":[{"fixed":"22.12.0-2+deb12u1","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["22.12.0-2+deb12u1"],"id":"tcs_01M5NMFV8895YPF008M8KYZK5S","modified_at":"2026-11-02T12:02:56.906289500Z","published_at":"2024-12-23T00:15:05.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-56378","https://security-tracker.debian.org/tracker/CVE-2024-56378"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-56378","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-56378"}],"summary":"libpoppler.so in Poppler through 24.12.0 has an out-of-bounds read vulnerability within the JBIG2Bitmap::combine function in JBIG2Stream.cc."}