{"action":"Upgrade perl to 5.36.0-7+deb12u2 or later.","affected":[{"fixed":"5.36.0-7+deb12u2","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.36.0-7+deb12u2"],"id":"tcs_01M5NMFVM2BY51V0DHBND9ZRN7","modified_at":"2026-09-15T09:03:04.600320480Z","published_at":"2025-04-13T14:15:14.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-56406","https://security-tracker.debian.org/tracker/CVE-2024-56406"],"severity":{"label":"high","score":8.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-56406","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-56406"}],"summary":"A heap buffer overflow vulnerability was discovered in Perl. Release branches 5.34, 5.36, 5.38 and 5.40 are affected, including development versions from 5.33.1 through 5.41.10. When there are non-ASC"}