{"action":"Upgrade tcpdf to 6.8.0+dfsg-1 or later.","affected":[{"fixed":"6.8.0+dfsg-1","introduced":"0"}],"component":"tcpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.8.0+dfsg-1"],"id":"tcs_01M5NMFXWY6BYNXG6YF1E9SE7M","modified_at":"2026-11-02T12:02:56.916954453Z","published_at":"2024-12-27T05:15:07.977Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-56521","https://security-tracker.debian.org/tracker/CVE-2024-56521"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-56521#Debian:13/tcpdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-56521"}],"summary":"An issue was discovered in TCPDF before 6.8.0. If libcurl is used, CURLOPT_SSL_VERIFYHOST and CURLOPT_SSL_VERIFYPEER are set unsafely."}