{"action":"Upgrade json-smart to 2.5.2-1 or later.","affected":[{"fixed":"2.5.2-1","introduced":"0"}],"component":"json-smart","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.5.2-1"],"id":"tcs_01M5NMKBPD5N6CZW1AMWAYQ7ZV","modified_at":"2026-09-15T09:03:16.372628759Z","published_at":"2025-02-05T22:15:33.183Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-57699","https://security-tracker.debian.org/tracker/CVE-2024-57699"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-57699","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-57699"}],"summary":"A security issue was found in Netplex Json-smart 2.5.0 through 2.5.1. When loading a specially crafted JSON input, containing a large number of ’{’, a stack exhaustion can be trigger, which could allo"}