{"action":"Upgrade chromium to 126.0.6478.56-1 or later.","affected":[{"fixed":"126.0.6478.56-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["126.0.6478.56-1"],"id":"tcs_01M5NMNN000S1KJKS4EMG0Z0RB","modified_at":"2026-11-02T12:03:11.915630568Z","published_at":"2024-06-11T21:15:54.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-5830","https://security-tracker.debian.org/tracker/CVE-2024-5830"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-5830#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-5830"}],"summary":"Type Confusion in V8 in Google Chrome prior to 126.0.6478.54 allowed a remote attacker to perform an out of bounds memory write via a crafted HTML page. (Chromium security severity: High)"}