{"action":"Upgrade chromium to 126.0.6478.56-1 or later.","affected":[{"fixed":"126.0.6478.56-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["126.0.6478.56-1"],"id":"tcs_01M5NMNQMT7WVTD2NH3Q72N72W","modified_at":"2026-09-15T09:03:17.988285664Z","published_at":"2024-06-11T21:15:54.723Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-5837","https://security-tracker.debian.org/tracker/CVE-2024-5837"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-5837#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-5837"}],"summary":"Type Confusion in V8 in Google Chrome prior to 126.0.6478.54 allowed a remote attacker to potentially perform out of bounds memory access via a crafted HTML page. (Chromium security severity: High)"}