{"action":"Upgrade php-league-commonmark to 2.6.0-1 or later.","affected":[{"fixed":"2.6.0-1","introduced":"0"}],"component":"php-league-commonmark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.6.0-1"],"id":"tcs_01M5NMNRQJ832PPK2F6E5AXQ1C","modified_at":"2026-10-28T10:00:06.852729130Z","published_at":"2026-09-09T14:17:10.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-58382","https://security-tracker.debian.org/tracker/CVE-2024-58382"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-58382#Debian:14/php-league-commonmark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-58382"}],"summary":"league/commonmark versions before 2.6.0 contain polynomial time complexity vulnerabilities in Markdown parsing that allow attackers to cause denial of service. Attackers can submit carefully crafted M"}